Whmcs 7.6.1 Oficial VITALÍCIA completa

Whmcs 7.6.1 Oficial VITALÍCIA completa

R$299.00

Product price
Additional options total:
Order total:

Descrição do Produto

Informação sobre
versão Versão: 7.6.1
Tipo de release: Manutenção
Data de publicação: 28 de agosto de 2018
Tipos de distribuição: Versão completa, incremental e via atualizador automático

Notas de Lançamento

Nenhuma nota de versão específica para esta versão de manutenção

Mudanças no modelo

Para obter uma lista de arquivos alterados e uma visualização gráfica das alterações exatas, consulte o repositório do Github abaixo.

Seis modelos

O link a seguir fornece uma comparação de alterações entre 7.6.0 e 7.6.1:

Formulário de pedido de carrinho padrão

O link a seguir fornece uma comparação das mudanças entre 7.6.0 e 7.6.1:

Changelog

Manutenção

ADDON-6025 – Exibição correta de datas de vencimento do projeto não aplicáveis ​​no Dashboard Widget
CORE-10834 – Evitar avaliação falsa-negativa para verificação de status
de integridade do sistema SSL CORE-12334 – Garantir o detalhamento de faturas em várias taxas de renovação de domínio
CORE-12578 – Atualizar servidor WHOIS para .sa
CORE-12586 – Assegurar opções fontselect e FontSizeSelect estão disponíveis em WYSIWYG editor
CORE-12587 – ícones corretos marca Twitter
CORE-12592 – Atualização servidor WHOIS para .gr
CORE-12594 – Otimizar a agregação contagem bilhete consulta
CORE-12595 – envelope correto ícone clientarea
NÚCLEO -12596 – Ícones CSS corretos são necessários para o Ticket Feedback
CORE-12600 – Caminho de link correto para o SiteLock Saiba mais
CORE-12601 – ícones de marca de cartão de crédito corretos relacionados ao Cliente Resumo
CORE-12602 – Melhorar a detecção lógica do Std Whois quando-permitindo auto WHMCS Namespinning
CORE-12603 – JS corretos relacionados ao botão “visualização da mensagem” em “Mass Ferramenta Mail”
também conhecido como: CORE-12640
CORE-12604 – Atualizar ícones de cartão de crédito de marca
CORE-12613 – Corrigir Busca Avançada de Cliente na barra lateral
CORE-12615 – Excluir a sincronização de domínio da coleção cron diária genérica, honrando sua própria configuração de agenda
CORE-12620 2FA no Próximo Login
CORE-12627 – Use a string traduzível para o placeholder de entrada de pesquisa KB
CORE-12628 – Use a string traduzível para KB Related Articles heading
CORE-12633 – Corrigir filtro de Pesquisa avançada de cliente por padrão Método de pagamento
CORE-12634 – Corrigir lógica de filtro para tarefa UpdateDomainExpiryStatus
CORE-12635 – Corrigir exibição de ícones de cartão de crédito em “gerenciar cartão de crédito”
CORE-12637 – Corrigir formatação da descrição do produto em padrão cart
CORE-12639 – Assegure que as tarefas cron do sync de domínio sejam configuradas na nova instalação
CORE-12642 – Atualizar o nome do estado da Índia de Odisha
CORE-12649 – Atualizar o WHOIS para .cl
CORE-12654 – Evitar exceções errôneas para promoções ausentes em pedidos

Módulos

MODULE-6825 – Suprima os avisos esperados de Maxmind relacionados à região
MODULE-6830 – Manuseio correto dos dados do servidor de nomes para Enom
MODULE-6832 – Detecte corretamente o pagamento recorrente existente após ativar o 2CO Inline
MODULE-6834 – Corrija a exibição do botão PayPal Subscribe ao atualizar gratuitamente ao produto pago
MODULE-6840 – Corrigir créditos de aplicação e promoções em faturas de atualização com 2CO Inline
MODULE-6841 – Usar o status de aprovação 2CO Inline para transição de pagamento
MODULE-6842 – Corrigir agregação de mensagem de erro Enom para GetDomainInformation
MODULE-6844 – Evitar erro espúrio com Accept .JS que pode impedir tentativas de primeiro pagamento
MODULE-6848 – Erro de prevenção do módulo não encontrado na renovação de um serviço sem um módulo
MODULE-6854 – Melhore a solicitação da 2CO API para um ponto de extremidade de serviço mais rigoroso
Também conhecido como: CORE-12665

línguas

CORE-12574 – Atualizar traduções húngaras
CORE-12608 – Atualizar traduções húngaras
CORE-12638 – Atualizar traduções Italianas
CORE-12643 – Atualizar Tradução Romena
CORE-12648 – Atualizar as traduções em Alemão
CORE-12661 – Atualizar traduções em italiano

Requisitos de sistema

A maioria dos servidores web atuais * com PHP e MySQL instalados será capaz de rodar WHMCS.

A tabela a seguir mostra os requisitos mínimos e recomendados do sistema para executar o WHMCS 7.5 e posterior.

Requerimento Mínimo Recomendado
Versão do PHP 5.6.0 Última versão 7.1 ou 7.2
Limite de Memória PHP 64MB 128 MB **
Extensão de Banco de Dados PHP DOP DOP
Extensões PHP Curl com SSL
Biblioteca de Imagens do GD2
JSON Support
XML
Curl com SSL
GD2 Image Library
JSON Suporte
IMAP
MBString
Iconv
Versão do MySQL 5.2.0 5.5.x
Carregadeiras Ioncube 10.1.0 ou posterior A versão mais recente do 10.1.x

WHMCS 7.0-7.4 suporta PHP 5.6 e 7.0
WHMCS 7.5 suporta PHP 5.6, 7.0, 7.1 e 7.2

INSTALAÇÃO DO SISTEMA POR NOSSA CONTA APÓS A INSTALAÇÃO PASSAMOS DADOS DE ACESSO A LICENÇA OFICIAL

Location

WhatsApp Dúvidas??